Teamspeak 3.3.x und TFAR

Technische Hilfe und allgemeine technische Dinge.
Gesperrt
Benutzeravatar
Schwaggot
Beiträge: 89
Registriert: Freitag 21. Juni 2019, 11:19

Teamspeak 3.3.x und TFAR

Beitrag von Schwaggot » Dienstag 25. Juni 2019, 19:27

Aktuell ist Teamspeak Version 3.3.x inkompatibel mit Windows Teamspeak Servern. Das betrifft uns nicht, aber wenn ihr bei einer anderen Community spielt, dann müsst ihr evtl. euer TS downgraden:
http://dl.4players.de/ts/releases/3.2.5/

Andersrum ist ab TFAR 1.0-318 erst die Teamspeak API von 3.3.x unterstützt. Also wenn ihr wo spielen wollt wo noch Versionen von 1.0-317 oder niedriger von TFAR drin sind müsst ihr meines Wissens auch downgraden. Das gilt allerdings nicht für die aktuelle version von 0.9.12 (das alte TFAR), die wurde nämlich neulich geupdated.

Benutzeravatar
Schwaggot
Beiträge: 89
Registriert: Freitag 21. Juni 2019, 11:19

Re: Teamspeak 3.3.x und TFAR

Beitrag von Schwaggot » Dienstag 3. September 2019, 21:54

Das Problem scheint behoben, laut Aussage des TFAR Devs kann man bedenkenlos auf 3.3.2 updaten.

Gesperrt